Wednesday, December 2, 2020
Home Tags Archived

Tag: Archived

Must Need

CVE-Search

CVE-Search : A Tool To Perform Local Searches For Known Vulnerabilities

CVE-Search is a tool to import CVE (Common Vulnerabilities and Exposures) and CPE (Common Platform Enumeration) into a MongoDB to facilitate search and processing...
ATTACKdatamap  : A Datasource Assessment On An Event Level To Show Potential Coverage

ATTACKdatamap : A Datasource Assessment On An Event Level To...

ATTACKdatamap is a datasource assessment on an event level to show potential coverage of the "MITRE ATT&CK" framework. This tool is developed...
SQLMap : Automatic SQL Injection & Database Takeover Tool

SQLMap : Automatic SQL Injection & Database Takeover Tool

SQLMap is an open source penetration testing tool that automates the process of detecting and exploiting SQL injection flaws and taking over...
Peda

Peda – Python Exploit Development Assistance for GDB

PEDA is a python exploit development assistance for GDB. Features Enhance the display of gdb: colorize and display disassembly codes, registers, memory information during debugging. ...
Dufflebag : Search Exposed EBS Volumes For Secrets

Dufflebag : Search Exposed EBS Volumes For Secrets

Dufflebag is a tool that searches through public Elastic Block Storage (EBS) snapshots for secrets that may have been accidentally left in....
ua-tester

Ua-tester – A tool for User Agent WAF, IDS/IPS, Redirection testing

UA-tester is a tool to check whether a website provides different pages for different user agents like for mobile, desktop bots etc. Well, this...
SIPI

SIPI – Simple IP Information Tools for Reputation Data Analysis

SIPI tool is aimed for Incident Response Team and anyone what's want to know the behaviour of the "suspicious" IP Address. The tools do...